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INTRODUCTION 
 
There are many ways to create a scientific poster. An easy way is to create one giant slide in 
PowerPoint, then take it to a commercial print shop. 
 
One way to design a poster in PowerPoint is to add your own information to a PowerPoint poster 
slide that’s already been created (called a template). Another way is to design your own 
PowerPoint template. The tutorial in Chapter 1 uses a template. To learn how to create your own 
poster design see Chapter 2. 
 
Posters are made up of elements that include text boxes, tables, graphs, images and design 
elements such as lines and shapes. There are two main differences between creating slides for a 
slideshow and creating a poster. One is that slides for a presentation have few text boxes and the 
format of these are controlled by a master slide, so you don’t have to think about margins and 
hanging indents and so on. When you create a poster you have to manage multiple text boxes, 
manually format bullets and hanging indents, and align these multiple elements into a logical, 
easy to read and pleasing design. Second, a poster is much larger than a presentation slide, so 
you will have to zoom in to work with text and zoom out to see the poster as a whole. 
 
When you create a poster in PowerPoint, you will be creating a presentation containing one giant 
slide. The slide can be up to 56 inches wide and tall, but most poster printers use paper that is 36 
inches wide, so in this tutorial you will be creating a slide that is 4 ft. 8 in. wide (56 inches) by 3 ft. 
high (36 inches). Below are examples of poster templates containing a design (colors, font, point 
size, gradients, lines) and places for column titles. 
 

Poster Templates 
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Any poster can be used as a template. Simply replace the text, images, table and graphs in that 
poster with your own. This poster is what you will be using for a template. 
 
 

 
 

USE ZOOM VIEW 
 
The entire poster template slide is visible on your screen, but it’s too small for you to read the 
text. You can make it big enough to read the text, but then you can’t see the whole slide at one 
time. You can use the Zoom menu on the toolbar at the top of the screen to select the view size 
you want. 
 
 

 
 
 
 
 
1. Open the template in PowerPoint XP. 
 
2. Locate the Zoom menu on the toolbar. 
 
3. Select 100% to see what is visible on the screen at the size. Scroll the screen to see various 

parts of the poster. 
 
4. Select 33% and scroll the screen again. 
 
5. Select Fit to see the entire poster on the screen. 
 
 
 

100% See what the poster will look like when printed. Use the scroll bars 
to see the parts of the slide that are off the screen. Good for 
checking alignment of elements. 

 
33% See a smaller view. Good for editing text. 
 
Fit See the entire poster on the screen. Good for seeing the overall 

layout. 
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ENTER TEXT 
 
You can enter text into the poster by typing text or by pasting in text from another file. 
 

TYPE TEXT 
 
If you want to type text into a poster, you must first create a text box in which to place it.  
 
1. From the Insert menu select Text Box. 
 
2. Click on the poster. A text box appears, with the cursor inside it. You can now start typing. 

You can change the font, size, alignment, style and color of the text just as you would for any 
text on a slide. 

 
If a text box already exists and you want to add or replace text, you can click inside the text box 
and start typing, as below: 
 
3. Highlight the word or words you want to replace. 
 
4. Type the text you want. The new text will replace the highlighted text. 
 

COPY AND PASTE TEXT 
 
Another way to get text onto a poster is to copy it from another file, such as a Word or PowerPoint 
file, and paste it into the poster template. Each section of text in the poster will be contained in 
separate text boxes. 
 
1. Copy the text you want from a Word file or a PowerPoint slide. 
 
2. Go back to the poster in PowerPoint. 
 
3. Select Paste Special from the Edit Menu, then select either Formatted Text or Unformatted 

Text, then click OK.  
 

This use of Paste Special allows the text to be pasted inside a text box, which means you 
will be able to edit and format it. If you just use Paste, the text will be pasted in as an image, 
which means you will not be able to edit or format it. You will be able to resize it, but this will 
distort the text. 

 
4. Check the point size and change it if necessary. 

 

MANAGE BULLETS AND HANGING INDENTS  
 
Because there are multiple text boxes in a poster, bullets may not be formatted automatically, as 
they are when you create presentation slides. Here you will learn how to manage bullets. 
 
If you are using a template, you can copy a text box that has the kind of bullet and formatting you 
want, and replace the text. This is one of the advantages of using a template. If you have had to 
create a new text box that is not formatted already, you will have to manually insert a bullet and 
hanging indent. 
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Insert a Bullet and Hanging Indent 
A hanging indent is what is used to get all the text after a bullet or number to line up under the 
first line of text, rather than lining up at the left margin under the bullet or number. This makes the 
bullet or number easier to see and the text easier to read. The numbered paragraphs below use 
hanging indents. 
 
1. Highlight the text you want to have a bullet and a hanging indent. 
 
2. Click the Bullet button on the toolbar at the top of the screen. Notice that there is no space 

now between the bullets and the text, and the third line of text does not have a hanging 
indent but wraps to the left margin and appears right under the bullet. 

 
3. Sometimes you can simply press the Tab key to insert a hanging indent, aligning the 

remaining lines under the first line of text. But sometimes this does not work, and you have to 
manually create a hanging indent. 

 
Manually Create a Hanging Indent 
Hanging indents are controlled by the two indent markers on the ruler. (If the ruler is not visible 
just under the toolbars at the top of the slide, open the View menu and click on Ruler.) 
 
The First Line Indent marker, the triangle circled in blue on the top of the 
ruler, controls the left margin of the first line of a paragraph. The Hanging 
Indent marker, the triangle circled in red on the bottom of the ruler, 
controls the left margin of the rest of the lines of text in the paragraph.  

 

 
You can move these markers independently or together. To move them together, drag them by 
the rectangle on the bottom of the Hanging Indent marker. To move them separately, drag them 
one at a time by the triangle only. 
 
A hanging indent has the top marker to the left of the bottom marker, as shown above. 
 
1. Highlight the text for which you will be creating a hanging indent. 
 
2. Drag the bottom triangle toward the right. Now the top line is aligned at the top triangle and 

the rest of the lines with the bottom triangle. 
 
Delete a Bullet and Hanging Indent 
If you have text that is bulleted and you delete the bullet, you will have to delete the hanging 
indent as well. If you don’t the top line of text will be farther to the left than the rest of the text. 
 
1. Highlight the paragraph from which 

you want to delete the bullet, then 
click the Bullet button in the toolbar 
to turn bulleting off. 
 
In this example the paragraph no 
longer has a bullet in front of the first 
line, but it still has a hanging indent. 
Now you will remove the hanging 
indent so all the text lines up at the 
left margin. 

 

 
 
2. Drag the bottom triangle) to the left until it lines up with the top triangle. Now all the lines of 

the paragraph are aligned at the left margin of the text box.  
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USE TEXT BOXES 
 
Making a poster is like fitting pieces together into a puzzle. You will have to move the pieces 
around to get the best fit. You may also have to resize the pieces to make them fit. 
 
Create a Text Box 
1. From the Insert menu select Text Box. 
 
2. Click in the poster where you want the text box to be. A text box will appear, with a cursor in 

it, and you can start typing. 
 
Move a Text Box 
You may need to move a text box so it is not too close to another poster element. 
 
1. Click inside the text box to select it. The border of the text box now has 

a diagonal design. Any changes you make to the box actually happens 
to the text inside the box. 

  
2. Now click on the border of the text box so that the border changes from 

a diagonal design to a dotted one. Now you can move the box itself 
instead of making changes to the text inside the box. 

 
3. You can move the box by pressing the Arrow keys on the keyboard or by dragging the box 

with the cursor. If you drag the box, be sure to drag it by the border and NOT by one of the 
handles (circles) on the border. 

 
Resize a Text Box 
If a text box is too big and overlaps other text boxes, this will make it difficult 
to select the correct text box later. You might end up moving or deleting or 
making changes to the wrong text box. To avoid this problem, keep text 
boxes just large enough to hold the text in them. 
 
1. Click on the border of the text box. Notice that the border now has 

handles (small circles on the border). 
 
2. Drag the bottom handle up until the bottom border is just below the last 

line of the text. 

 

 
Format a Text Box 
You can format a text box so that it has a border or not. You can also change the color of the 
border, the text and the background of the box. 
 
1. If you want to make a text box border visible or invisible, right-click on the border, then select 

Format Autoshape or Format Textbox. 
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2. In the dialog box click on the Colors and 

Lines tab, then click on the Color menu in 
the Line section of the box. 

 
3. Click on the color square you want. 

Clicking on “Automatic” will make the line 
black. Clicking on “No Line” will remove a 
border. 

 
4. Click OK. 
 
5. To change the background color of a box, 

click on the Color menu in the Fill section 
of the box. 

 
6. Then click on a color box and click OK.  
 
Copy a Text Box 
If you have a text box that has the formatting (font, font size, bullet, indents) you want, you can 
copy that box, then change the text in the copy, thus retaining the formatting in the copied box. 
 
1. Click inside the text box, then on its border. 
 
2. Select Copy from the Edit menu. 
 
3. Click anywhere outside the box to deselect it. 
 
4. Select Paste from the Edit menu. The copy is pasted almost on top of the original. 
 
5. Drag the copy by its border (NOT a handle) and place it where you want it. 
 
 

INSERT IMAGES 
 
 
You can insert photographs, charts, clip art and other graphics into your poster. First zoom out to 
FIT or 25% so you can see the entire poster on the screen because PowerPoint inserts images 
into the center of the poster. If you can’t see the center of the poster, you may not be able to find 
the image or may not realize that the image has already been inserted. 
 

INSERT AN IMAGE 
 
1. Open the Insert menu, select Picture, then select From File. 
 
2. Browse to your image file then click Insert. Now you will want to move the image and 

probably resize it. 
 
 
 
 



Constructing Posters in PowerPoint XP™  Using a Template 

 7 

MOVE AN IMAGE 
 
Click in the middle of the image and drag it by its center to where you want it to be. Do not drag it 
by its border because you may accidentally resize it and distort its proportions. 
 

RESIZE AN IMAGE 
 
1. To decrease the size of an image, click on it to select it, then drag a corner handle in toward 

the center of the graphic. 
 
2. To enlarge a graphic, click on it, then drag a corner handle diagonally away from the center 

of the graphic. 
 
 
ADD A CAPTION 
 
You might want to put a caption beneath images, graphs, charts or tables. To do this, insert a text 
box, move it to just above or below the image, then click inside the text box and type the caption. 
 
 

ALIGN TEXT AND GRAPHICS 
 
 
To make your poster look good, you must make sure that all elements of the poster—headings, 
text boxes, graphics and bullets—are lined up with each other. PowerPoint provides guides and 
alignment tools to help you. 

 

USE GUIDES 
 
The vertical and horizontal guides can help you align objects. You can see them on the slide, but 
they will not print. First zoom out so you can see the entire poster on the screen. 
 
From the View menu select Guides. One vertical and one horizontal guide are displayed on the 
poster. (To hide the guides, select Guides again.) 
 
You can drag these lines to line up text boxes and images against them. 
 

USE ALIGNMENT TOOLS 
 
PowerPoint has tools that align selected text boxes and images together, so if you first move one 
to where you want it, you can then select the ones you want aligned with it. 
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1. On the Drawing toolbar click on the Draw 
button. A menu will appear. 

 
 
 
 
 
 
2. Hover the cursor over Align or Distribute.  
 
 
 
 
 
 
3. The Align menu appears. Click on the double 

dotted line at the top of the menu. 
 

 
 
 
 

The Align menu is now a floating toolbar. 

 
 

 
 
Aligning Objects 
 
1. To align two objects to each other, click on 

the object to which you want to align the 
second object. 

 
2. Then hold the Shift key down and click on 

the second object. Now both objects are 
selected. 

 
3. Click on one of the alignment buttons on 

the Align toolbar. Both objects are now 
aligned. In this example the two headings 
are aligned vertically by their centers. 

 

 
You can align objects by their centers, either vertically or, by their left or right sides, or by their 
tops or bottoms. 
 
You can align objects relative you each other or relative to the slide. You can align anything that 
can be selected: text boxes, shapes, lines, images, tables, charts and so on. 
 
If you have graphics that are the same size, you might want to align them by their side or top or 
bottom. But if the graphics are a different size, then you should align them by their center. 
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POSTER FENG SHUI  
 
 
Now that you have all the elements in place in your poster, you need to see how it looks as a 
whole. The principles guiding the design of an effective poster are similar to those of feng shui: 
balance and harmony. 
 
All elements of the poster, both the design elements and the content elements, need to 
harmonize with each other in terms of color, size, alignment and placement. 
 
All elements on the poster need to balance each other so that one does not overpower the 
others. 
 
Zoom to Fit and look at the entire poster. Then ask yourself these questions: 
 
• Does the poster look cluttered, with too many elements and not enough white space around 

them? Either delete some elements or make them smaller or revise text to take up less 
space. 

 
Or does the poster look empty because of too much white space? Make the text and graphics 
larger, and rearrange the elements to lessen the amount of white space in one place. 

 
• Is the text too dense (long paragraphs)? Summarize it. Put bullets in front of short summary 

phrases. 
 

Or are there too many bullets? Combine text into small prose paragraphs. 
 
• Is there a sparing use of color that helps organize information or emphasize text or graphics?  
 

Or are there too many colors used, or gratuitous use of color? Limit the use of color to two or 
three, and only use color to organize, emphasize or facilitate understanding. Do not use color 
just to make the poster colorful. 
 
Or are there colors that do not go well together? PowerPoint provides palettes of colors that 
go well together. Use them.  

 
• Are there graphics that add information to the poster? Are they easy to read? 
 
• Is the text large enough to read at a distance of at least five feet? 
 
• Is the information arranged logically, so that readers can follow it without getting lost? 
 
• Are the elements aligned exactly with each other? 
 
• Does bulleted text have hanging indents? Does the NOT bulleted text NOT have a hanging 

indent? Are levels of bullets different from each other? 
 
Questions like these help you look at the graphic design of a poster to see what you might want 
to change to make it look better. Show a small draft of the poster to others and ask for their 
suggestions. When you are done, you are ready to have the poster printed.  
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PRINT THE POSTER 
 
 
When you print a poster, you usually send it to a print shop that has a large poster printer. Before 
you do that, however, you should print small drafts of the poster to check out alignment, layout, 
graphics, and to show to others for their opinion and suggestions. 
 

PRINT A SMALL DRAFT OF THE POSTER 
 
1. After you have saved your poster, select Print 

from the File menu. 
 
2. Select the printer you want. In this exercise use 

the printer called A211_CL5500. This is the 
color printer in the OMERAD computer lab. 

 
3. Click Properties then click the Paper tab. 
 
4. In the Size is menu scroll down to 11x17 and 

click on it then click OK. You will be printing a 
small version of your poster on 11x17-inch 
paper. Be sure to put 11x17-inch paper in the 
printer! 

 
5. From the Print dialog box click on Scale to fit 

the poster to the 11x17-inch paper. This is a 
very important step, because if you forget to 
select Scale, the printer will try to print the poster 
full size. 
 

 

 
 

 
When you squeeze a large poster down so drastically in size, portions of the title box may be 
blank or other parts may look different. If this happens, and you do not see any reason for it in the 
slide in PowerPoint, try printing the poster on a larger size paper. If the problem disappears, then 
it was simply an artifact caused by printing the poster too small. When your poster is printed full 
size it will not have that problem. 
 

PRINT THE POSTER FULL SIZE 
 
Once you have tested your poster in a draft size and fixed any problems, you are ready to print it 
full size. You will need to find a place that can print posters, such as print shops, copy shops, 
hospital communications departments and university instructional media centers. Many of them 
now print posters from PowerPoint files but there are differences in how they do it. Here are some 
questions to ask when you call them. 
 
Can you print a poster from PowerPoint? 

Sometimes the print shop can print a PowerPoint slide and sometimes it may want the 
poster in Photoshop or as a hard copy. 

 
What version of PowerPoint can you accept? 
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Make sure the version of PowerPoint that you use is the same as the one the print shop 
uses. If you have to convert the file to an older version of PowerPoint, print a smaller draft 
again in that version to make sure nothing was lost in the conversion. 

 
How should I get the PowerPoint file to you? 

Many print shops will accept PowerPoint files emailed to them or on a CD or flash drive. 
 
What fonts can you read? 

It is best to stick to commonly used fonts, such as Times Roman and Arial, because the 
print shop will also have these fonts. If you do want to use an unusual font, some print 
shops will ask you to send them the font. 

 
What size poster can you print? 

The maximum size slide that PowerPoint can create is 56” x 56”. Many print shops print 
on plotters that use rolls of paper that are 36” high, so you need to ask what size posters 
they can print. 

 
How much does printing cost? 

Print shops usually price printing posters by the square foot. 
 
How much does laminating cost? And can you do matte laminating? 

For extra strength you may want to get your poster laminated. This costs more and adds 
glare to the poster, but does make the poster sturdier. It is possible to get a matte 
laminate that reduces glare. 

 
Can you mount the poster? 

You can have the poster mounted on foam core or some other rigid backing, but this 
makes it more difficult to take to a conference. On the other hand, if you want to hang the 
poster and have it last a long time, you may want to have it mounted. 

 
How much lead time do you need? 

Most print shops need at least 24 hours to print your poster, but you should ask them how 
much time they need. 

 
 


